Automatic login not working for me

This forum is for questions, comments and requests related to this Bulletin Board.

Automatic login not working for me

Postby Bernard Burton » 2014 Jan 26, 17:08

Every time I visit the COL bulletin board, I have to log in manually, despite having ticked the 'Log me in automatically each time I visit' box each time I visit. I am not sure if anyone else sees the same problem, or if it is something specific with my set up (Firefox 24.0, XP SP3). It is not a big problem, but I would be interested in any feedback. I wouldn't mind a spell checker too, unless it is there and I can't see it.
Bernard Burton
 
Posts: 17
Joined: 2011 Nov 30, 23:06

Re: Automatic login not working for me

Postby Martin Rowley » 2014 Jan 27, 12:11

Bernard Burton wrote:Every time I visit the COL bulletin board, I have to log in manually, despite having ticked the 'Log me in automatically each time I visit' box each time I visit. I am not sure if anyone else sees the same problem, or if it is something specific with my set up (Firefox 24.0, XP SP3). It is not a big problem, but I would be interested in any feedback. I wouldn't mind a spell checker too, unless it is there and I can't see it.


... I've not used that setting before today Bernard, so I decided to try it following your experience. I normally sign in as/when I require, otherwise leave myself signed-out.

This morning, I checked the appropriate check-box and when I switched my PC off (to go shopping) - without 'signing-out', then brought it back on again: as this forum is 'remembered' by Google Chrome, the page came up as I left it - including my active log-in.

I use Google Chrome (as noted) as my browser for this purpose (I use others), am on Windows 7 HomePremium.

Martin.
Martin Rowley
West Moors, East Dorset [ altitude: 17 m/56' ]
NGR SU 082 023: postcode BH22 0GB
50deg49min15secN, 01deg53min03secW
Martin Rowley
 
Posts: 154
Joined: 2011 Nov 25, 12:54

Re: Automatic login not working for me

Postby Martin Rowley » 2014 Jan 28, 09:33

Martin Rowley wrote:
Bernard Burton wrote:Every time I visit the COL bulletin board, I have to log in manually, despite having ticked the 'Log me in automatically each time I visit' box each time I visit. I am not sure if anyone else sees the same problem, or if it is something specific with my set up (Firefox 24.0, XP SP3). It is not a big problem, but I would be interested in any feedback. I wouldn't mind a spell checker too, unless it is there and I can't see it.


... I've not used that setting before today Bernard, so I decided to try it following your experience. I normally sign in as/when I require, otherwise leave myself signed-out.

This morning, I checked the appropriate check-box and when I switched my PC off (to go shopping) - without 'signing-out', then brought it back on again: as this forum is 'remembered' by Google Chrome, the page came up as I left it - including my active log-in.

I use Google Chrome (as noted) as my browser for this purpose (I use others), am on Windows 7 HomePremium.

Martin.


... forget all that nonsense! Didn't work for me either: have had to actively log-in to send this.

Martin.
Martin Rowley
West Moors, East Dorset [ altitude: 17 m/56' ]
NGR SU 082 023: postcode BH22 0GB
50deg49min15secN, 01deg53min03secW
Martin Rowley
 
Posts: 154
Joined: 2011 Nov 25, 12:54

Re: Automatic login not working for me

Postby Len Wood » 2014 Jan 29, 23:47

Yes, auto login has never worked for me.
Gave up long ago and just login manually if I want to post.

What is a bit more annoying is that in recent months the server seems slow to respond at times and I get
'Cannot display this page
Check connection ...'

Well there is nothing wrong with my connection with other websites.

I'm with Windows 8.1
and mostly use internet explorer.
Len

Wembury, SW Devon coast
N50.33 W4.13
Altitude 83 m asl
Len Wood
 
Posts: 349
Joined: 2012 Jan 28, 16:12
Location: Wembury, coastal SW Devon, 83 m asl

Re: Automatic login not working for me

Postby Graham Easterling » 2014 Jan 30, 20:21

Works for me in IE, and in Chrome, I've not logged in for months

If you regularly clean Cookies, remember not to erase uktrail.com. I had to include this in my cookies to keep list in CCleaner.

Also, have you told Windows to remember the password?
Graham

Penzance Weather Station
Grid Ref:
SW464231 - Post Code: TR18 4TP
19m AMSL - Aspect SSE
In a SE - NW orientated valley

23 Years of Penzance Weather Records : http://penzanceweather.atspace.com/weather.html
Graham Easterling
 
Posts: 316
Joined: 2011 Nov 30, 20:29
Location: Penzance, Cornwall


Return to Bulletin Board



Who is online

Users browsing this forum: No registered users and 0 guests

cron